Introduction

Popsell v4.4 provides Widgets and JavaScript Tags in order to bring new functionalities to your e-Commerce platform : live chat, social community features, ambassadors generated content, traffic and sales tracking, gamification and more.

Previous v3 Tags and Widgets will be discontinued in Q1 2022. Popsell will ensure backwards compatibility for some scenarios only. It is highly recommended to migrate to v4.4 widgets and tags as soon as possible.

Guidelines

These technical guidelines apply to Popsell v4.4 platform instances.

The first guideline Prerequisite: Popsell bootstrapper is common to all the scenarios described below. It is a prerequisite for the implementation of all the Popsell tags and widgets.